• We have implemented the ability to gift someone a Supporting Membership now! When you access the Upgrade page there is now a 'Gift' button. Once you click that you can enter a username to gift an account Upgrade to. Great way to help support this forum plus give some kudos to anyone who has helped you.

Problemas com BG

Ajude o Home Brew Talk Brasil:

rodrigaor

Member
Afiliado
20/3/20
Mensagens
20
Localização
Alter do Chão, Pará
Olá gente! Tudo bom?
Ontem fui fazer minha primeira brassagem, é a receita da Lady Liberty Ale, uma APA, descrita no livro "How to brew" do John Palmer.
A receita pede:
7 lb de malte Pilsen ou Pale ale (utilizei Agrária Pilsen);
1/2 lb de malte Crystal 60 (utilizei Weyermann Caramunich 3);
20g de northern brewer aos 60'
20g de cascade aos 30'
20g de cascade aos 15'
Utilizei fermento US-05.
Receita para 20L, porém adaptei para 15L com uma regra de 3 já que é minha primeira brassagem. Acredito que não haja problema de fazer isso, né?

Pra começar, tive um problema utilizando o moedor. Li por aqui que todos recomendavam o moinho de rolos, e vi boas recomendações especialmente do "Daddy's Mill". Então ele foi o escolhido. Porém, eu nunca tinha moído maltes, e na hora de moer, moi cerca de 10% a 15% pro lado contrário. Que diga-se de passagem estava funcionando, e só fui perceber por que reparei que o malte estava saindo por trás, e não pelo meio do moinho. não achei que ficou tão ruim a ponto de precisar moer essa parte novamente. Quando passei pro meio, percebi que ele estava ficando mais destruído, um aspecto mais de pó e menos de maltes inteiros. Porém, por ser a distancia que veio de fabrica, achei melhor não mexer a priori. Meu moinho não veio com regulador.
Tirando de olho, qual a distancia entre os dois rolos, utlizando como comparação o malte utilizado? Mais ou menos metade do tamanho do malte? Um terço? Tentei utilizar a o que li de que ele deve estar uma parte po, uma parte pequena, e umas partes maiores, para que a cama de grão seja feita (estou utilizando o método fundo falso) mas aparentemente não obtive sucesso.

A seguir, tive um problema com a temperatura d'água. Como fiz um quarto só pra isso, para ter o minimo de contaminação (moro num vilarejo indígena, no interior do Pará), estava com um fogão muito pequeno, e a temperatura custava a subir. Fiz um erro de cálculos na temperatura, e quando coloquei os maltes, a temperatura desceu para 60°C. Tentamos subir a temperatura por uns 5 minutos sem sucessi, e, decidimos então levar a penela a um fogo mais forte, o que levou mais uns 5 minutos a 60ºC (Já temos então 10 minutos de rampa a 60°C). Subimos então lentamente para a casa dos 70°C, que foi o quanto meu amigo de brassagens disse que seriam os 154°F. Porém, na conversão correta deveria teria sido 68°C (mais 20 minutos até alcançar a temperatura "ideal" de rampa). Ao chegar aos 60°C, fizemos mais 40 minutos de rampa (totalizando já uma hora 10 min em 60°, 20 min de 60°C a 70°C e 40 minutos a 70°C). Fiz o teste de iodo, e ficou bem escuro, porém ainda não tinha chego na cor do iodo. Logo, decidi deixar um pouco mais no fogo. Fiz mais um teste em 10 minutos, com um resultado ainda mais longe, e mais um depois de 10 minutos, com resultados ainda mais longe. Decidimos então fazer o mash out um pouco mais curto, já que os grãos tinham sido cozinhados por muito tempo. Fizemos um mash out a 74°C por 5 minutos, e resfriamos o mosto. (Neste momento, temos no total, 10 minutos de rampa a 60°C, 20 de transição de 60°C a 70°C, 60 minutos a 70°C, e 5 minutos a 74°C). Fiz todas essas rampas sem mexer os grãos. Do momento que joguei os grãos na panela, até o momento de drenar o mosto, nunca mexi a cerveja com colher, apenas utilizei a bombinha de recirculação com um sparge-biarra que fiz com um fundo falso de panela cuscuzeira (sim, é perfeito... hahahahahahaha).
Como só tenho uma panela para fazer as brassagens, passei todo o liquido para um cooler que tenho. Para finalizar, lavei a cama de grãos com 5L de agua fervida a 74°C, o que não sei se deveria ter feito, porém, não obtive nem um grão no meu mosto, nem unzinho mesmo!!!

Recapitulação rápida da água utilizada:
Comecei com 20L. Antes de adicionar os maltes, tirei 5L que utilizei no fim para lavar a cama de grãos.

Lavei minha panela, joguei os grãos fora (alguém sabe se dá pra fazer algo com eles? Tipo um pão?), tirei o fundo falso, devolvi o mosto e botei para ferver. Como estava custando a chegar nos 100°C e comecei a achar arriscado extender muito o cozimento, decidi jogar o lupulo de amargor aos 80°C. depois de 30 minutos, joguei o primeiro lupulo de aroma, e depois de 15 minutos o ultimo lupulo e o chiller. Só ai que a temperatura chegou na casa dos 95, 98 e 100. Pelo que lí a temperatura precisa estar nos 99 pra que os lupulos liberem os alfa-acidos, né?

Coloquei a panela num balde com gelo, e ainda liguei a agua dentro do chiller. Resfriou para 35ºC em uns 10 minutos, foi excelente.

`Passei o mosto para o balde fermentador, devidamente limpo e sanitizado, preparei os braços e comecei aerar o mosto com muita força de vontade. meu potinho dágua, préviamente esterilizado na panela de pressão com 250ml de agua, estava na casa dos 35ºC já, então decidi colocar o fermento seco para rehidratação. Neste momento, eu abri o pacotinho (com tesoura sanitizada, claro) coloquei no pote e tampei. Dei uma balançada suave para misturar a agua e a levedura. Tem problema fazer isso?

Depois de muita força nas costas, de esperar mais agua ferver e esfriar para adicionar no fermentador e de dar tempo para a levedura rehidratar, chegou a hora. Meu balde tinha uns 9 litros de mosto. Adicionei água até os 15L e tirei a BG. minha BG deveria bater na casa de uns 1.054 de acordo com o brewer's friend, porém, para minha°C triste surpresa, a gravidade estava em 1.029! temperatura de aproximadamente 25°C no mosto, 28 na levedura hidratada, decidi fazer o "pitching" mesmo assim.

Anexei meu termometro na parede de fora do balde, bem isolado de temperaturas externas por um pedaço de isopor, papel higienico, papel aluminio, e fita para pregar. Uma bela gambiarra. A temperatura do termostato ficou setada para 22ºC (terminei a brassagem 6am). Ás 14h fui dar uma olhada, e nem uma atividade do fermento foi observada no airlock. desci a temperatura para 21ºC mesmo assim. (Histerese de 0,5ºC).

Pergunta final:

E AGORA?


Edit
Utilizei hidrometro para medição da gravidade. 250ml's a 25°C.
Medi também o ph do mosto antes de inocular a levedura, e estava em 5,5. Minha água tem PH de 4,4.
 
Última edição:

Rafaelb

Active Member
Afiliado
11/12/17
Mensagens
32
Olá gente! Tudo bom?
Ontem fui fazer minha primeira brassagem, é a receita da Lady Liberty Ale, uma APA, descrita no livro "How to brew" do John Palmer.
A receita pede:
7 lb de malte Pilsen ou Pale ale (utilizei Agrária Pilsen);
1/2 lb de malte Crystal 60 (utilizei Weyermann Caramunich 3);
20g de northern brewer aos 60'
20g de cascade aos 30'
20g de cascade aos 15'
Utilizei fermento US-05.
Receita para 20L, porém adaptei para 15L com uma regra de 3 já que é minha primeira brassagem. Acredito que não haja problema de fazer isso, né?
Não há problemas, tente da proxima vez usar algum programa para calcular corretamente a mudança da litragem. Tem o beersmith e alguns online por ai.

A seguir, tive um problema com a temperatura d'água. Como fiz um quarto só pra isso, para ter o minimo de contaminação (moro num vilarejo indígena, no interior do Pará), estava com um fogão muito pequeno, e a temperatura custava a subir. Fiz um erro de cálculos na temperatura, e quando coloquei os maltes, a temperatura desceu para 60°C. Tentamos subir a temperatura por uns 5 minutos sem sucessi, e, decidimos então levar a penela a um fogo mais forte, o que levou mais uns 5 minutos a 60ºC (Já temos então 10 minutos de rampa a 60°C). Subimos então lentamente para a casa dos 70°C, que foi o quanto meu amigo de brassagens disse que seriam os 154°F. Porém, na conversão correta deveria teria sido 68°C (mais 20 minutos até alcançar a temperatura "ideal" de rampa). Ao chegar aos 60°C, fizemos mais 40 minutos de rampa (totalizando já uma hora 10 min em 60°, 20 min de 60°C a 70°C e 40 minutos a 70°C). Fiz o teste de iodo, e ficou bem escuro, porém ainda não tinha chego na cor do iodo. Logo, decidi deixar um pouco mais no fogo. Fiz mais um teste em 10 minutos, com um resultado ainda mais longe, e mais um depois de 10 minutos, com resultados ainda mais longe. Decidimos então fazer o mash out um pouco mais curto, já que os grãos tinham sido cozinhados por muito tempo. Fizemos um mash out a 74°C por 5 minutos, e resfriamos o mosto. (Neste momento, temos no total, 10 minutos de rampa a 60°C, 20 de transição de 60°C a 70°C, 60 minutos a 70°C, e 5 minutos a 74°C). Fiz todas essas rampas sem mexer os grãos. Do momento que joguei os grãos na panela, até o momento de drenar o mosto, nunca mexi a cerveja com colher, apenas utilizei a bombinha de recirculação com um sparge-biarra que fiz com um fundo falso de panela cuscuzeira (sim, é perfeito... hahahahahahaha).
Como só tenho uma panela para fazer as brassagens, passei todo o liquido para um cooler que tenho. Para finalizar, lavei a cama de grãos com 5L de agua fervida a 74°C, o que não sei se deveria ter feito, porém, não obtive nem um grão no meu mosto, nem unzinho mesmo!!!
Não tem muito problema se variar a temperatura entre 60 a 70oC, não pode passar muito de 70 pois começa a inativar as enzimas. Da proxima vez tente ficar sempre entre 65 e 68oC. Como o tempo que ficou, provável que converteu todo carboidrato em açúcar. Talvez poderia ter lavado mais os graos e teria obtido mais liquido no final da mostura. Importante calcular os volumes de agua que voce vai precisar e e usar algum programa para estimar a OG pré fervura, dai voce vai conseguir chegar no O.G da receita. No inicio parece complicado tudo isso, mas depois fica simples. Tente usar algum programa,, tipo o beersmith ou outro ai da internet para ajudar na receita e nos calculos das aguas e O.G.

Depois de muita força nas costas, de esperar mais agua ferver e esfriar para adicionar no fermentador e de dar tempo para a levedura rehidratar, chegou a hora. Meu balde tinha uns 9 litros de mosto. Adicionei água até os 15L e tirei a BG. minha BG deveria bater na casa de uns 1.054 de acordo com o brewer's friend, porém, para minha°C triste surpresa, a gravidade estava em 1.029! temperatura de aproximadamente 25°C no mosto, 28 na levedura hidratada, decidi fazer o "pitching" mesmo assim
Antes de adicionar agua, verifica a OG antes, voce diluiu demais o mosmo. Vai ficar uma cerveja com baixo teor alcoolico e provavelmente leve demais... Agora é esperar e provar a cerveja... Continue estudando, veja alguns videos. Fazer cerveja no inicio é aprender com os erros e não comete-los nas proximas brassagens.
 

Rafaelb

Active Member
Afiliado
11/12/17
Mensagens
32
Pra começar, tive um problema utilizando o moedor. Li por aqui que todos recomendavam o moinho de rolos, e vi boas recomendações especialmente do "Daddy's Mill". Então ele foi o escolhido. Porém, eu nunca tinha moído maltes, e na hora de moer, moi cerca de 10% a 15% pro lado contrário. Que diga-se de passagem estava funcionando, e só fui perceber por que reparei que o malte estava saindo por trás, e não pelo meio do moinho. não achei que ficou tão ruim a ponto de precisar moer essa parte novamente. Quando passei pro meio, percebi que ele estava ficando mais destruído, um aspecto mais de pó e menos de maltes inteiros. Porém, por ser a distancia que veio de fabrica, achei melhor não mexer a priori. Meu moinho não veio com regulador.
Tirando de olho, qual a distancia entre os dois rolos, utlizando como comparação o malte utilizado? Mais ou menos metade do tamanho do malte? Um terço? Tentei utilizar a o que li de que ele deve estar uma parte po, uma parte pequena, e umas partes maiores, para que a cama de grão seja feita (estou utilizando o método fundo falso) mas aparentemente não obtive sucesso.
Talvez voce tenha conseguido pouco acucares porque moeu o malte de forma errada. Uma boa moagem é igual da foto do lado direito, poucos graos inteiros e o graos não podem estar moidos demais, as cascas tem que permanecerem inteira para uma boa lavagem. A depender do sistema isso pode variar, mas via de regra, tente moer igual está na foto.
unnamed.jpg
 

AntonioMartins

Well-Known Member
Afiliado
5/5/14
Mensagens
628
Olá gente! Tudo bom?
Ontem fui fazer minha primeira brassagem, é a receita da Lady Liberty Ale, uma APA, descrita no livro "How to brew" do John Palmer.
A receita pede:
7 lb de malte Pilsen ou Pale ale (utilizei Agrária Pilsen);
1/2 lb de malte Crystal 60 (utilizei Weyermann Caramunich 3);
20g de northern brewer aos 60'
20g de cascade aos 30'
20g de cascade aos 15'
Utilizei fermento US-05.
Receita para 20L, porém adaptei para 15L com uma regra de 3 já que é minha primeira brassagem. Acredito que não haja problema de fazer isso, né?

Pra começar, tive um problema utilizando o moedor. Li por aqui que todos recomendavam o moinho de rolos, e vi boas recomendações especialmente do "Daddy's Mill". Então ele foi o escolhido. Porém, eu nunca tinha moído maltes, e na hora de moer, moi cerca de 10% a 15% pro lado contrário. Que diga-se de passagem estava funcionando, e só fui perceber por que reparei que o malte estava saindo por trás, e não pelo meio do moinho. não achei que ficou tão ruim a ponto de precisar moer essa parte novamente. Quando passei pro meio, percebi que ele estava ficando mais destruído, um aspecto mais de pó e menos de maltes inteiros. Porém, por ser a distancia que veio de fabrica, achei melhor não mexer a priori. Meu moinho não veio com regulador.
Tirando de olho, qual a distancia entre os dois rolos, utlizando como comparação o malte utilizado? Mais ou menos metade do tamanho do malte? Um terço? Tentei utilizar a o que li de que ele deve estar uma parte po, uma parte pequena, e umas partes maiores, para que a cama de grão seja feita (estou utilizando o método fundo falso) mas aparentemente não obtive sucesso.

A seguir, tive um problema com a temperatura d'água. Como fiz um quarto só pra isso, para ter o minimo de contaminação (moro num vilarejo indígena, no interior do Pará), estava com um fogão muito pequeno, e a temperatura custava a subir. Fiz um erro de cálculos na temperatura, e quando coloquei os maltes, a temperatura desceu para 60°C. Tentamos subir a temperatura por uns 5 minutos sem sucessi, e, decidimos então levar a penela a um fogo mais forte, o que levou mais uns 5 minutos a 60ºC (Já temos então 10 minutos de rampa a 60°C). Subimos então lentamente para a casa dos 70°C, que foi o quanto meu amigo de brassagens disse que seriam os 154°F. Porém, na conversão correta deveria teria sido 68°C (mais 20 minutos até alcançar a temperatura "ideal" de rampa). Ao chegar aos 60°C, fizemos mais 40 minutos de rampa (totalizando já uma hora 10 min em 60°, 20 min de 60°C a 70°C e 40 minutos a 70°C). Fiz o teste de iodo, e ficou bem escuro, porém ainda não tinha chego na cor do iodo. Logo, decidi deixar um pouco mais no fogo. Fiz mais um teste em 10 minutos, com um resultado ainda mais longe, e mais um depois de 10 minutos, com resultados ainda mais longe. Decidimos então fazer o mash out um pouco mais curto, já que os grãos tinham sido cozinhados por muito tempo. Fizemos um mash out a 74°C por 5 minutos, e resfriamos o mosto. (Neste momento, temos no total, 10 minutos de rampa a 60°C, 20 de transição de 60°C a 70°C, 60 minutos a 70°C, e 5 minutos a 74°C). Fiz todas essas rampas sem mexer os grãos. Do momento que joguei os grãos na panela, até o momento de drenar o mosto, nunca mexi a cerveja com colher, apenas utilizei a bombinha de recirculação com um sparge-biarra que fiz com um fundo falso de panela cuscuzeira (sim, é perfeito... hahahahahahaha).
Como só tenho uma panela para fazer as brassagens, passei todo o liquido para um cooler que tenho. Para finalizar, lavei a cama de grãos com 5L de agua fervida a 74°C, o que não sei se deveria ter feito, porém, não obtive nem um grão no meu mosto, nem unzinho mesmo!!!

Recapitulação rápida da água utilizada:
Comecei com 20L. Antes de adicionar os maltes, tirei 5L que utilizei no fim para lavar a cama de grãos.

Lavei minha panela, joguei os grãos fora (alguém sabe se dá pra fazer algo com eles? Tipo um pão?), tirei o fundo falso, devolvi o mosto e botei para ferver. Como estava custando a chegar nos 100°C e comecei a achar arriscado extender muito o cozimento, decidi jogar o lupulo de amargor aos 80°C. depois de 30 minutos, joguei o primeiro lupulo de aroma, e depois de 15 minutos o ultimo lupulo e o chiller. Só ai que a temperatura chegou na casa dos 95, 98 e 100. Pelo que lí a temperatura precisa estar nos 99 pra que os lupulos liberem os alfa-acidos, né?

Coloquei a panela num balde com gelo, e ainda liguei a agua dentro do chiller. Resfriou para 35ºC em uns 10 minutos, foi excelente.

`Passei o mosto para o balde fermentador, devidamente limpo e sanitizado, preparei os braços e comecei aerar o mosto com muita força de vontade. meu potinho dágua, préviamente esterilizado na panela de pressão com 250ml de agua, estava na casa dos 35ºC já, então decidi colocar o fermento seco para rehidratação. Neste momento, eu abri o pacotinho (com tesoura sanitizada, claro) coloquei no pote e tampei. Dei uma balançada suave para misturar a agua e a levedura. Tem problema fazer isso?

Depois de muita força nas costas, de esperar mais agua ferver e esfriar para adicionar no fermentador e de dar tempo para a levedura rehidratar, chegou a hora. Meu balde tinha uns 9 litros de mosto. Adicionei água até os 15L e tirei a BG. minha BG deveria bater na casa de uns 1.054 de acordo com o brewer's friend, porém, para minha°C triste surpresa, a gravidade estava em 1.029! temperatura de aproximadamente 25°C no mosto, 28 na levedura hidratada, decidi fazer o "pitching" mesmo assim.

Anexei meu termometro na parede de fora do balde, bem isolado de temperaturas externas por um pedaço de isopor, papel higienico, papel aluminio, e fita para pregar. Uma bela gambiarra. A temperatura do termostato ficou setada para 22ºC (terminei a brassagem 6am). Ás 14h fui dar uma olhada, e nem uma atividade do fermento foi observada no airlock. desci a temperatura para 21ºC mesmo assim. (Histerese de 0,5ºC).

Pergunta final:

E AGORA?


Edit
Utilizei hidrometro para medição da gravidade. 250ml's a 25°C.
Medi também o ph do mosto antes de inocular a levedura, e estava em 5,5. Minha água tem PH de 4,4.
Que aventura!!!

Primeira vez tem dessas coisas... :p

Na minha opinião, você teve OG abaixo do esperado porque deve ter desnaturado a maioria das enzimas quando subiu a temperatura no fogo mais forte. É provável que tenha passado dos 70ºC que você mediu. Depende de onde e como mediu, em outras áreas da panela a temperatura poderia estar bem mais alta. Por isso também é que ficou muito amido no mosto (teste do iodo sempre acusando amido).

Eu uso fundo falso também. Na minha panela, onde cabem entre 6,5 e 7 Kg de malte em 20 litros de água eu aqueço a água até 72ºC, arrio o malte e mexo bem com a pá para homogenizar e não deixar pelotas de malte. Nisso a temperatura cai para 68ºC. Aí eu tampo a panela e embrulho ela em um cobertor. Deixo tudo quieto lá por algo entre 90 e 120 minutos, dependendo da cerveja. A temperatura cai uns poucos graus neste período, entre 2 e 5, dependendo da época do ano.

Depois eu desembrulho e acendo o fogo para aquecer para o Mash Out, que faço com temperatura entre 76ºC e 78ºC. A função do mash out é deixar o açúcar menos viscoso, para melhorar a extração do que fica grudado nos grãos.

Para a lavagem, o ideal é sempre manter uns dois dedos de água acima da cama de grãos, e ir drenando bem devagar. Conforme o nível vai baixando, vai colocando mais água por cima. A temperatura da água da lavagem deve ser também em torno de 76ºC a 78ºC. Nunca passar de 80ºC, para evitar possibilidade de extrair tanino das cascas do malte. Para o Mash Out, a mesma coisa, sempre abaixo de 80ºC.
Lavagem bem feita, com a temperatura certa e sem pressa aumenta bem a eficiência.

Uma regra de ouro do fundo falso é: Fogo aceso (ou resistência ligada), sempre com recirculação. Nunca deixe no fogo sem recircular.

Sobre os lúpulos, respeite os tempos de adição, senão vai sair uma cerveja muito diferente do programado, e com grande chance de estar desbalanceada. Os tempos se referem a quanto falta para terminar a fervura, então, lúpulo de 15 minutos é adicionado após 45 minutos de fervura, ou seja faltando 15 para terminar.

Sobre "corrigir" a cerveja, melhor não fazer isso até ter (bastante) mais experiência. Nesta fase inicial, analise bem a cerveja que você produziu, tente identificar os erros presentes e determinar as causas, para tentar corrigir na próxima.

Sobre aeração, usando fermento seco e ainda mais para ALEs, só transferindo o mosto da panela para o fermentador com a mangueira e deixando ele cair de uma certa altura, suficiente para espumar, já resolve a situação. Não precisa ficar sacudindo o fermentador e nem mexendo com a colher.

Sobre atividade de fermentação, às vezes pode demorar um tempo para aparecer. Como a sua OG foi baixa, tem pouco açúcar para a levedura, então não espere nada muti vigoroso.

Vai atualizando a gente aqui conforme o andamento do seu processo.
 

AntonioMartins

Well-Known Member
Afiliado
5/5/14
Mensagens
628
Complementando...

22ºC para iniciar a fermentação é muito. Comece com 17ºC ou 18ºC. Depois de uns dois dias pode deixar subir naturalmente até 22ºC.

Não se preocupe com o moedor. A marca que você comprou é boa e é muito pouco provável que a regulagem esteja errada.
 

rodrigaor

Member
Afiliado
20/3/20
Mensagens
20
Localização
Alter do Chão, Pará
Estou fazendo um leve under-pitching, utilizando 11,5g de us-05 para 15L de mosto, por conta disso comecei a fermentação em temperatura um pouco mais alta.

Pensei ter lido num livro que essa era uma boa pratica para replicação de leveduras: utilizar temperaturas mais altas no "lag phase".

Comecei a fermentação a 22 e desci um grau a cada 4 ou 5 horas até chegar em 18. Como já tinham passado 24h e ainda não tinha atividade no airlock, resolvi subir pra 25 graus. Deixei por 1 dia e notei as bolhas bem ativas. Desci então a temperatura pra 18 (ao longo de umas 8h), e tá assim desde então.

Ontem experimentei a cerveja e não achei que ficou tão ruim quanto esperava, não senti nem um off flavour muito perceptível. Semana que vem vou fazer uma nova brassagem bom o conhecimento que vcs e mais uns outros me passaram essa semana, vou documentar e posto aqui!

Muito obrigado pela força!
 

rodrigaor

Member
Afiliado
20/3/20
Mensagens
20
Localização
Alter do Chão, Pará
Saudações amigos! Venho com boas notícias!

Deixei os grãos mais finos, e adicionei bicarbonato de sódio para subir o pH da água para 5,4 (o pH da água da região é de 4,4!).

Fiz a receita original, para 20L.

7lb de Pilsen agrária
1/2lb de Caramunich III.

Sacarificação a 68 graus por 60 minutos, depois 60min de fervura com adições aos 60, 30 e 15, conforme a primeira receita.

Criei vergonha na cara e coloquei 2 pacotes de levedura. Dessa vez, usei a s-04. Hidratei a 30 graus, por 30 minutos. Inoculei a 18 graus.
Fazem menos de 12h e já está borbulhando muito bem!! Grandes bolhas a cada 1s

Resultado final de aproximadamente 19,5L de mosto, com gravidade de 1.040! Apenas 4 pontos abaixo do esperado. Considerando que tinham alguns carunchinhos no malte, e que acho que falhei levemente na lavagem dos maltes, acho que o problema era o pH da água, que não conseguia fazer a extração dos açúcares na lavagem por conta do ph muito ácido. Aparentemente, o malte sobe o pH da água durante a sacarificação possibilitando a extração, porém, não tem a capacidade de fazer o mesmo durante a lavagem, já que a maioria dos minerais já foram extraídos, e existe um ph de atuação para alfa e beta-milase. Triste que essa informação é quase inexistente na internet.


Me sobra ainda uma dúvida quanto ao método de lavagem de grãos:
Devo fazer a sacarificação de 60 minutos, e então lavar os grãos? Ou esses 60 minutos incluem também a lavagem? Se não, quanto tempo a mais devo levar para fazer uma boa lavagem?

Esse teste de iodo funciona mesmo? Devo estar fazendo algo muito errado.

Qual a melhor forma de fazer sparge sem um chuveiro de sparge próprio? Alguém indica uma gambiarra? Fiz um sparge com o chiller, mas entupiu, não consigo limpar e ficou uma porcaria. Uso bomba com capacidade de 3L/min

Minha sanitização está muito boa, agradeço a minha mãe, farmacêutica, que me ensinou boas práticas de laboratório desde pequeno. A fermentação também está ocorrendo muito bem, graças ao livro "yeasts" e ao conteúdo rico deste forum. Meu problema está sendo realmente na brassagem!
 

Latest posts

Topo