1. We have implemented the ability to gift someone a Supporting Membership now! When you access the Upgrade page there is now a 'Gift' button. Once you click that you can enter a username to gift an account Upgrade to. Great way to help support this forum plus give some kudos to anyone who has helped you.
    Fechar Aviso

Problema recorrente FG alta

Discussão em 'Fermentação' iniciado por sepesaraiva, 26/7/19.

Ajude o Home Brew Talk Brasil:

  1. 26/7/19 #1

    sepesaraiva

    sepesaraiva

    sepesaraiva

    Well-Known Member

    Afiliado:
    3/8/17
    Mensagens:
    237
    Curtidas Recebidas:
    40
    Fala cervejeiros,

    Como o titulo do tópico indica, tenho tido o problema de não atingir a FG esperada recorrentemente, em estilos diferentes, utilizando receitas e leveduras diferentes. Vou contar a que está ocorrendo no momento para ver se alguem consegue me ajudar:

    Brassei domingo uma vienna lager. Na receita utilizei apenas malte base (vienna e munich agrária) e fiz a mostura a 65ºC (medido com termômetro analogico, de mercurio). 22 litros de mosto com OG 1.056. Para aerar eu passei o mosto para um galão de 20L sanitizado, enchendo até a metade e sacudi ele bastante, deu muita espuma...
    A levedura q eu usei foi a Diamond da Lallemand, e o pitch rate foi calculado no site do brewers friend. Usei 2 pacotes de 11g hidratados e fiz um starter de 2L com ela para atingir o pitch rate. Inoculei a levedura no mosto a 22ºC (mesma temperatura do starter) e já coloquei na geladeira e setei o controlador para 12ºC.

    Na segunda feira já estava soltando muita borbolha no airlock. Medi a densidade na quinta e estava 1.017. medi de novo hoje (sexta) e continua 1.017. Acho que nao desce mais que isso, e a FG esperada era 1.011.

    É isso.. aconteceu parecido em uma APA e uma IPA recentes tb... Alguem tem alguma sugestão do que pode ser?
     
  2. 26/7/19 #2

    Odell

    Odell

    Odell

    Member

    Afiliado:
    26/1/19
    Mensagens:
    5
    Curtidas Recebidas:
    5
    Localização:
    Maceió
    O termômetro de analógico de mercúrio é muito lento se você tem costume de fazer a medida em pouco tempo provavelmente o mostro tá passando da temperatura desejada, por isso deixei de usa-lo e comprei um digital, se sua mostura tiver ficado em 68º~69º ia ficar com essa FG de 1.017.

    Uma alternativa é deixar o termômetro pendurado na panela e sempre em contato com o mostro.
     
  3. 26/7/19 #3

    sepesaraiva

    sepesaraiva

    sepesaraiva

    Well-Known Member

    Afiliado:
    3/8/17
    Mensagens:
    237
    Curtidas Recebidas:
    40
    Ele fica dentro da panela e eu espero ele estabilizar antes de fazer a leitura. O unico jeito da mosturação ter sido feita acima de 65ºC é se o termometro estiver marcando errado, o que eu acho muito difícil
     
  4. 8/1/20 #4

    sepesaraiva

    sepesaraiva

    sepesaraiva

    Well-Known Member

    Afiliado:
    3/8/17
    Mensagens:
    237
    Curtidas Recebidas:
    40
    Revivendo meu próprio tópico.. não tem jeito, toda cerveja q eu faço era pra fica com FG 1.010 e fica 1.017 - 1.019...

    A ultima agora foi uma Witbier, 20L, OG 1.052, usei 2 pacotes de M21,. Aerei chacoalhando a cerveja no galão, enchendo um pouco menos da metade dele por vez, sacudindo e depois jogando pro fermentador... De nutriente usei levedo de cerveja.
    Mash foi feito iniciando em 65ºC mas foi esfriando até 63...
    A fermentação já estava vigorosa apenas 3h após a inoculação, e 24h depois já tinha chegado em 1.019 e aí parou... fermentação com o termostato variando entre 18,5 e 19º, depois aumentei pra 22º...
    Sei q q eu faço mais nao.. alguem da uma consultoria ai! kkk
     
  5. 8/1/20 #5

    Krishna

    Krishna

    Krishna

    Well-Known Member

    Afiliado:
    18/9/16
    Mensagens:
    415
    Curtidas Recebidas:
    85
    Sei que você vem reclamando, mas especificamente pra esse último caso, pode ser o fermento pra wit, que tem histórico de rolar esse problema. Tanto que a bio4 já fala isso na descrição do fermento deles.

    Alguma vez você utilizou um termômetro alternativo?
     
  6. 8/1/20 #6

    sepesaraiva

    sepesaraiva

    sepesaraiva

    Well-Known Member

    Afiliado:
    3/8/17
    Mensagens:
    237
    Curtidas Recebidas:
    40
    não.. só testei o meu em agua com gelo e agua fervendo e deu o que tinha que dar.. vou testar da proxima vez com outro
     
  7. 8/1/20 #7

    JPianco

    JPianco

    JPianco

    Well-Known Member

    Afiliado:
    30/11/16
    Mensagens:
    67
    Curtidas Recebidas:
    7
    Salve confrade! Então talvez a temperatura de mostura que possa estar gerando muito açúcar não fermentável. Tem que verificar se você faz lavagem ou se faz com toda água de uma vez, e ver se essa temperatura de mostura e de lavagem estão nas faixas da alfa e beta amilases.
    Pitch rate acho difícil, pelo que li no seu relato tá muito bom, eu particularmente já testei, e pra 20L ou menos, já até joguei o fermento (1 pct) direto no mosto sem hidratar e não houve diferença na atenuação ou sabor, apesar de regularmente eu procurar hidratar.
    Outra coisa que pode estar prejudicando a atenuação é a temperatura de fermentação. Eu procuro sempre começar em uma temperatura mais baixa e vou subindo gradualmente, mas nunca até o limite máximo do fermento que deixo pro primming.
    Ex: 1 pct US-05 (12C°- 25Cº, ideal 15C°-22C°), 20L, OG: 1060 ou menos. Começo 48hs a 16C° e subo gradualmente até 21C° ou 22Cº pra terminar e fazer a secundária por mais 72hs, depois cold crash e primming a 24Cº. Até hoje não tive problemas de atenuação e lá se vão mais de não sei quantas brassagens... (parei de contar depois da vigésima). :D
    Mas note que isso não é uma verdade única ou absoluta, é apenas um exemplo que pratico nas minhas fermentações. ;)
     
  8. 8/1/20 #8

    sepesaraiva

    sepesaraiva

    sepesaraiva

    Well-Known Member

    Afiliado:
    3/8/17
    Mensagens:
    237
    Curtidas Recebidas:
    40
    Opa. Eu faço a mostura a 65ºC no máximo, por 90 min.. faço teste do iodo e tal, tudo certo. depois faço mashout a 76ºC e faço batch sparge... ou seja, eu dreno o mosto todo da panela, depois adiciono uns 15L de água a 76ºC (mesma temperatura do mashout), recirculo e dreno de novo... ou seja, a conversao mesmo do açucar é feita a 65 a 63ºC... só consigo imaginar a tempertura de mostura ser um problema se meu termometro estiver marcando errado...
    Sobre a temperatura de fermentação, faço mais ou menos isso que vc descreveu tb...
     
  9. 9/1/20 #9

    lucassa

    lucassa

    lucassa

    Member

    Afiliado:
    3/10/17
    Mensagens:
    23
    Curtidas Recebidas:
    4
    Cara, você consegue um outro termômetro para fazer o teste com o seu atual? Nem precisa ser uma mostura nova, só aquecer aguá e jogar os dois termômetros lá.

    Fora isso vc aparentemente está fazendo correto, até manter a mostura por 90 min é algo bom para garantir alta taxa de conversão e ainda faz o teste do iodo (eu deixou por 90 min e nem faço mais o teste do iodo).

    Na fermentação, na maturação / secundária, vc sempre sobe uns 2/4ºC da temperatura original de fermentação? Qtos dias deixa?
     
  10. 9/1/20 #10

    Paolo_P

    Paolo_P

    Paolo_P

    Member

    Afiliado:
    27/12/19
    Mensagens:
    5
    Curtidas Recebidas:
    0
    Localização:
    Zona Norte - SAO PAULO - SP
    Bom , dia amigo, para este tipo de levedura depois da fermentação primária voce tem que colocar nutrientes para a levedura. Servomyces.
     
  11. 9/1/20 #11

    sepesaraiva

    sepesaraiva

    sepesaraiva

    Well-Known Member

    Afiliado:
    3/8/17
    Mensagens:
    237
    Curtidas Recebidas:
    40
    Qual tipo de levedura?
    pq isso aconteceu comigo com levedura lager, Us-05, M21, Kveik, Nottingham....
     
  12. 11/1/20 #12

    marcelo_r_a

    marcelo_r_a

    marcelo_r_a

    Member

    Afiliado:
    7/2/17
    Mensagens:
    22
    Curtidas Recebidas:
    12
    @sepesaraiva, as leveduras liquidas requerem mais cuidado, mas as liofilizadas (em pó) são bem cascudas. Não precisam hidratar, nem oxigenar, funcionam com underpitch... enfim, é difícil atrapalhar elas... Já fiz levas de 1000l sem oxigênio, pq tinha zerado o cilindro e ninguém viu, e fermentou até melhor...rsrsrs. Nunca hidratei levedura em casa tbm (na verdade hidrata, mas direto no mosto), apesar de hidratar na fábrica (mesmo achando desnecessário, facilita a inoculação no tanque)... Uma variação de 2 pontos é normal, mas de 1017 pra 1011 não....
    Com certeza não é falta de nutrientes, nem de sacudir, nem nada do tipo. Tendo açúcar disponível, elas comem.
    Como seu problema é recorrente, pode apostar que é alguma coisa na temperatura de brassagem ou simplesmente na medição de densidade.
    Meu conselho é vc simplificar ao máximo seu processo, e a receita, e ir por exclusão...

    Algumas coisas que já aconteceram comigo:

    1-Medição de temperatura errada na panela.
    Já aconteceu comigo, usando fundo falso e recirculação constante, de o sensor entrar na cama de malte, e quando percebi o mosto embaixo do fundo falso ja tava a 80c... pra eliminar essa possibilidade, basta fazer uma infusão simples.

    2-Termômetros analógicos são bem confiáveis, os digitais nem tanto...
    já vi termômetro digital variar 2c em relação ao analógico.


    3- Mas também pode ser só um erro na medição com o densimetro (ou mesmo do densimetro).

    Você corrigiu a temperatura para fazer as medições? Mesmo corrigindo, a leitura é mais precisa com o mosto proximo dos 20c...

    Eu tenho 2 densimetros em casa e eles marcam com 2 pontos de diferença...

    A presença de co2 dissolvido na cerveja tbm pode atrapalhar a medição.
     
    Jose Coratto curtiu isso.
  13. 13/1/20 às 01:19 #13

    sepesaraiva

    sepesaraiva

    sepesaraiva

    Well-Known Member

    Afiliado:
    3/8/17
    Mensagens:
    237
    Curtidas Recebidas:
    40
    Opa, obrugado pela atenção! Cara, tambem imagino que não seja problema com a levedura, pq ja rolou com varias cepas e varios métodos (liquida, seca, temperaturas diferentes, nutrientes, aeração...).

    A medição da densidade final eu testei por dois metodos diferentes e deu na mesma: usando densimetro e corrigindo a temperatura, e com refratômetro e usando a calculadora do beersmith ou do brewers friend para uso do refratometro com mosto já fermentado (as duas batem igual ou com 1 ponto de diferença...)

    Eu sempre faço uma infusão simples calculada pelo beersmith (por exemplo, colocar os 6kg de malte em 20L de água a 71ºC para atingir 65ºC de mosturação) e meço a temperatura com um termometro de mercúrio daqueles cervejeiros. Normalmente a temperatura depois da adição do malte bate os 65ºC certinho.
    Vou arrumar um jeito de aferir meu termômetro pra ver se ele não é o problema.
     
  14. 13/1/20 às 02:01 #14

    Paulo Ricardo Claus

    Paulo Ricardo Claus

    Paulo Ricardo Claus

    Member

    Afiliado:
    28/4/19
    Mensagens:
    24
    Curtidas Recebidas:
    3
    Localização:
    Bituruna PR
    Talvez o seu problema não seja o termômetro em si, mas sim o lugar em que você está aferindo essa temperatura.
    Vamos imaginar um cenário onde seu equipamento e/ou seu método de mosturação estejam fazendo com que a temperatura da mostura mostre muita variação ao longo do volume total do seu mosto + grãos. Ou seja, sua temperatura de mostura não é homogênea.
    Vamos imaginar que você esteja medindo a temperatura no lugar mais frio da panela, vendo os 65 graus. Ali onde você está medindo está convertendo mais açúcares fermentáveis, mas lá em outro lugar da panela sua temperatura talvez esteja bem maior... 70... 75... até 78 graus a literatura diz que a alpha amilase ainda atua, diferente da beta que nessa temperatura já degradou faz tempo...
    Desse modo o corpo da sua cerveja vai ser sempre maior do que o gerado por aqueles 65 graus que você aferiu na parte mais fria. O corpo vai ser a média de um todo da sua mostura.
     
  15. 13/1/20 às 12:12 #15

    marcelo_r_a

    marcelo_r_a

    marcelo_r_a

    Member

    Afiliado:
    7/2/17
    Mensagens:
    22
    Curtidas Recebidas:
    12
    @paulo, isso é bem comum, mas com a técnica de infusão simples que o @sepesaraiva usa é impossível de acontecer, porque não tem fonte de calor.

    @sepesaraiva, se vc ja mediu água fervendo e deu 100c, o termômetro esta bom. É uma escala linear.
    Então, se vc não liga fonte alguma de calor durante a brassagem, pode eliminar temperatura de brassagem da lista... Mas a questão da heterogeneidade do mosto ainda pode ser um fator...

    Vc mexe o mosto durante a brassagem? Vc faz mashout?

    Outra possibilidade que me ocorreu aqui, é algo na medida da OG...
    Como vc retira a amostra pra medir a OG? Vc mede densidade pré fervura?

    Existe um teste pra medir a atenuação máxima do mosto que consiste em colocar uma parte pequena em uma garrafa, ou proveta, (sanitizada) com um pouco da levedura que vc utilizou, e deixar a temperatura ambiente. Essa amostra deve atenuar completamente, pq tem um pitch rate maior e temperatura alta...
     
    Jose Coratto curtiu isso.
  16. 13/1/20 às 16:30 #16

    Paolo_P

    Paolo_P

    Paolo_P

    Member

    Afiliado:
    27/12/19
    Mensagens:
    5
    Curtidas Recebidas:
    0
    Localização:
    Zona Norte - SAO PAULO - SP
    Se isso também acontece com US 05 que é uma Levedura de alta fermentação, flucolação e atenuação , talvez o problema seja o densímetro . Eu uso o refratômetro para medir a OG e a FG o densímetro , mas meço ela a 10 ºC depois da maturação e depois faço o calculo para correção ou deixo ela ficar na temperatura ambiente por umas duas horas dentro do tubo do densímetro e verifico a medição . O refratômetro mede bem somente a OG a FG não dá pra medir , em fim é uma idéia.
     
  17. 13/1/20 às 23:58 #17

    sepesaraiva

    sepesaraiva

    sepesaraiva

    Well-Known Member

    Afiliado:
    3/8/17
    Mensagens:
    237
    Curtidas Recebidas:
    40
    meço com ambos.. dá o mesmo valor depois dos devidos calculos e correções.
     
  18. 14/1/20 às 00:01 #18

    sepesaraiva

    sepesaraiva

    sepesaraiva

    Well-Known Member

    Afiliado:
    3/8/17
    Mensagens:
    237
    Curtidas Recebidas:
    40
    Exatamente... Faço uma infusão simples, sem fonte de calor ligada... após adicionar o malte fico mexendo para homogenizar durante alguns minutos depois tampo a panela e deixo la.. de 15 em 15 minutos volto para dar uma mexida para homogenizar de novo...
    No fim faço mashout a ~76ºC...
    A OG meço com densimetro após resfriar o mosto.. meço a densidade pré fervura tambem.. não costumo ter problema com Og...
     
  19. 14/1/20 às 13:35 #19

    marcelo_r_a

    marcelo_r_a

    marcelo_r_a

    Member

    Afiliado:
    7/2/17
    Mensagens:
    22
    Curtidas Recebidas:
    12
  20. 14/1/20 às 13:45 #20

    marcelo_r_a

    marcelo_r_a

    marcelo_r_a

    Member

    Afiliado:
    7/2/17
    Mensagens:
    22
    Curtidas Recebidas:
    12

Rascunho Salvo Rascunho deletado

Compartilhe esta Página