1. We have implemented the ability to gift someone a Supporting Membership now! When you access the Upgrade page there is now a 'Gift' button. Once you click that you can enter a username to gift an account Upgrade to. Great way to help support this forum plus give some kudos to anyone who has helped you.
    Fechar Aviso

OG Baixa após a filtragem do Mosto

Discussão em 'Equipamentos, Técnicas e Processos' iniciado por milaniseb, 10/2/16.

Ajude o Home Brew Talk Brasil:

  1. 10/2/16 #1

    milaniseb

    milaniseb

    milaniseb

    Active Member

    Afiliado:
    19/12/15
    Mensagens:
    29
    Curtidas Recebidas:
    6
    Bom dia.

    Fiz a medida após os 90 minutos e a OG deu 1053 (era o esperado)
    Seguindo o processo fiz a filtragem para fervura e a densidade baixou consideravelmente para 1030. Após a fervura subiu para 1042.

    Qual seria o procedimento correto para medir a OG, no termino dos 90 minutos, pós-filtragem ou pós-fervura.

    Obrigado.
     
  2. 10/2/16 #2

    juanchristian

    juanchristian

    juanchristian

    Well-Known Member

    Afiliado:
    28/4/15
    Mensagens:
    245
    Curtidas Recebidas:
    64
    a OG "certa", seria após o resfriamento.

    Mas essas medições que você fez também servem SE quiser acompanhar, no Beersmith tem elas também.

    Mas sempre é bom colocar mais dados... Que método utilizou? Parece que fez lavagem... Qual a receita... etc. Pra daí sim poder ajudar melhor.

    Abraço.
     
  3. 10/2/16 #3

    milaniseb

    milaniseb

    milaniseb

    Active Member

    Afiliado:
    19/12/15
    Mensagens:
    29
    Curtidas Recebidas:
    6
    Usei sistema de três níveis, fiz lavagem dos grãos após 90 minutos.

    Receita:

    3kg de Pilsen
    3kg de Trigo
    300g de Cara 20
    800gr de Cara 50

    22,5 Litros iniciais
    33 litros fervura
    30 Litros finais

    Abraço
     
  4. 10/2/16 #4

    flaviopousa

    flaviopousa

    flaviopousa

    Well-Known Member

    Afiliado:
    1/12/15
    Mensagens:
    68
    Curtidas Recebidas:
    7
    Essa densidade de 1053 é a esperada para o final da fervura e não da mostura. No fim da mostura a densidade é maior que a OG esperada, ai vc faz a lavagem e ela tem que ficar uns 10-12 pontos abaixo da OG esperada, pois depois da fervura é mais ou menos isso que aumenta...
    Provavelmente seu problema é na eficiencia, a que você colocou no software não é a sua eficiência real.
     
  5. 10/2/16 #5

    milaniseb

    milaniseb

    milaniseb

    Active Member

    Afiliado:
    19/12/15
    Mensagens:
    29
    Curtidas Recebidas:
    6
    Quais passos vocês indicam para melhorar minha eficiência
     
  6. 10/2/16 #6

    flaviopousa

    flaviopousa

    flaviopousa

    Well-Known Member

    Afiliado:
    1/12/15
    Mensagens:
    68
    Curtidas Recebidas:
    7
    vc usa fundo falso ou bazooka?
     
  7. 10/2/16 #7

    milaniseb

    milaniseb

    milaniseb

    Active Member

    Afiliado:
    19/12/15
    Mensagens:
    29
    Curtidas Recebidas:
    6
    Fundo Falso
     
  8. 10/2/16 #8

    flaviopousa

    flaviopousa

    flaviopousa

    Well-Known Member

    Afiliado:
    1/12/15
    Mensagens:
    68
    Curtidas Recebidas:
    7
    é provavel que o problema esteja ou na moagem ou na lavagem.
    vc usa qual tipo de moedor? quanto tempo levou sua lavagem?
     
  9. 10/2/16 #9

    milaniseb

    milaniseb

    milaniseb

    Active Member

    Afiliado:
    19/12/15
    Mensagens:
    29
    Curtidas Recebidas:
    6
    Moedor de disco e a lavagem eu não costumo contar mas atinjo a litragem em tempo razoável [​IMG]
     
  10. 10/2/16 #10

    flaviopousa

    flaviopousa

    flaviopousa

    Well-Known Member

    Afiliado:
    1/12/15
    Mensagens:
    68
    Curtidas Recebidas:
    7
    pelo que vc disse, vc faz fly sparge, certo? o ideal eh ter água um dedo acima dos grãos com um fluxo constante de entrada de agua na panela de mostura e o mesmo fluxo indo pra panela de fervura.. mas esse fluxo deve ser bem baixo, de modo que a lavagem leve cerca de 1 hora.. dessa forma vc consegue extrair melhor os açucares que ficaram presos aos grãos.
    Se está fazendo em um tempo muito menor que isso, pode ser ai o problema..
     
  11. 10/2/16 #11

    milaniseb

    milaniseb

    milaniseb

    Active Member

    Afiliado:
    19/12/15
    Mensagens:
    29
    Curtidas Recebidas:
    6
    Realmente é esse meu erro, revendo o processo conclui isso, obrigado pela ajuda.
     
  12. 11/2/16 #12

    milaniseb

    milaniseb

    milaniseb

    Active Member

    Afiliado:
    19/12/15
    Mensagens:
    29
    Curtidas Recebidas:
    6
    Sim, revendo meu processo acredito que seja isso, pois, faço todo o resto certo mas minha lavagem de grãos foi bem ruim realmente. Obrigado pela dica.
     
  13. 5/4/16 #13

    mlutti

    mlutti

    mlutti

    Well-Known Member

    Afiliado:
    11/5/15
    Mensagens:
    62
    Curtidas Recebidas:
    13
    Não esquece de fazer o masH out a 75 graus para melhorar a solubilidade dos açucares. Outra coisa a água da lavagem tem que estar a 75 graus tb.
     
  14. 8/4/16 #14

    milaniseb

    milaniseb

    milaniseb

    Active Member

    Afiliado:
    19/12/15
    Mensagens:
    29
    Curtidas Recebidas:
    6
    Sim depois das dicas não tive mais esse problema estou fechando com sucesso os parametros iniciais e finais. Obrigado pela atenção.

    Abraço!
     

Compartilhe esta Página