• We have implemented the ability to gift someone a Supporting Membership now! When you access the Upgrade page there is now a 'Gift' button. Once you click that you can enter a username to gift an account Upgrade to. Great way to help support this forum plus give some kudos to anyone who has helped you.

Malte Raos Nacional

Home Brew Talk Brasil Forums

Help Support Home Brew Talk Brasil Forums:

Afiliado
28/11/18
Mensagens
6
Localização
Palmas
Ninguem? comprei e usei e nao atingi uma eficiencia razoavel, vou fazer outra leva para testar.
 

Leandro Oliveira

Well-Known Member
Afiliado
27/7/18
Mensagens
139
Localização
Rio de Janeiro
Comprei desse malte mas ainda não chegou.

Mas diz pra gente aí:
Qual era a OG esperada e qual OG chegou no final da brasagem.
Quantos Litros de água usou total pra receita de quantos litros?
Quanto tempo e qual a temperatura usou na mosturação?
 

Elton Luiz

New Member
Afiliado
28/4/19
Mensagens
4
Localização
Juara - MT
Rapaz comprei um saco desse malte hoje. fui seduzido pelo frete, aqui onde moro o frete ta dificil.
 
Afiliado
28/11/18
Mensagens
6
Localização
Palmas
Entao galera minha experiencia foi estranha..rsrsrs. moi 7 kilos, faco a mostura com 26 litros de agua, depois faco a lavagem com uns 22 litros, levo para a fervura uns 43 litros, no fermentador uns 33 litros e envaso uns 30/28 litros...so pra ter uma nocao...
a og era para ser uns 1.046 por ai,,,porem o que me deixou grilado e que o teste do iodo fica sempre preto, indicando muito amido, e nada de conversao e a og em 1.020...fiquei nessa 2 horas....de mostura.......fiz a lavagem e mandei ferver.......e o mosto muito estranho e ficando preto o teste.....nao clarificava nem a pau....
a og baixa....mandei 500g de acucar....para aumentar...subiu para 1.040 og final pos fervura.

eu percebi que ja deu tudo errado porem quis ir ate o final queria ver o que ia virar aquilo lkkkk

enfim resfrie o mosto, 27 graus e inoculei a levedura...foi uma kveik chamada mango rosa da ferment labs.....deixei nos 25 graus e deixei uma semana.
a fg ficou em 1.020... cold crash de 3 graus uns 3 dias...e nada de decantar.....um cheiro estranho e gosto ruim...
enfim sabia que ia jogar fora...e assim foi..
vou fazer a mesma cerva igualzinho para testar


tem um detalhe aqui que nao contei, fiz a cerva na sexta.....eu enchi as panelas na quarta e coloquei 5 gotas de vitamina c na agua. assim ficou 48 horas para antes da brassagem....nao sei se foi.
enfim fica meu relato ai,
valeu
 
Afiliado
28/11/18
Mensagens
6
Localização
Palmas
Aparentemente, a levedura só comeu o Açúcar.
vc conferiu se seu termômetro está ok?
Ola Mario! cara que sacada a sua! valeu, eu nao tinha pensado nessa possibilidade, sempre monitoro a brassagem com dois termometro mas nessa eu nao fiz, nunca tinha acontecido os termometros darem errro alem do normal. vou ficar atento nesta proxima.
valeu
 

Elton Luiz

New Member
Afiliado
28/4/19
Mensagens
4
Localização
Juara - MT
Brassei hoje e não senti muita diferença do raos para o pilsen da agraria ou do da maltear que geralmente uso.
 

Elton Luiz

New Member
Afiliado
28/4/19
Mensagens
4
Localização
Juara - MT
comentei acima que não havia visto muita diferença para o agrária contudo foi a primeira brassagem, as demais foram de um rendimento extremamente baixo, não compro mais.
 

M_Rebelatto

New Member
Afiliado
6/5/19
Mensagens
1
Localização
Araras
Minha 1º experiencia com ele foi bem ruim tb, por volta de 50% eficiência. Não vale a pena !!
 

Leandro Oliveira

Well-Known Member
Afiliado
27/7/18
Mensagens
139
Localização
Rio de Janeiro
Estranho, comigo a mesma receita fiz duas vezes já com esse malte e deu o mesmo rendimento de antes.
Tenta deixar mais tempo na mostura pra ver se aumenta o rendimento.
Mas pra mim a mesma coisa.
 

agabeh

Member
Afiliado
2/4/18
Mensagens
11
Entao galera minha experiencia foi estranha..rsrsrs. moi 7 kilos, faco a mostura com 26 litros de agua, depois faco a lavagem com uns 22 litros, levo para a fervura uns 43 litros, no fermentador uns 33 litros e envaso uns 30/28 litros...so pra ter uma nocao...
a og era para ser uns 1.046 por ai,,,porem o que me deixou grilado e que o teste do iodo fica sempre preto, indicando muito amido, e nada de conversao e a og em 1.020...fiquei nessa 2 horas....de mostura.......fiz a lavagem e mandei ferver.......e o mosto muito estranho e ficando preto o teste.....nao clarificava nem a pau....
a og baixa....mandei 500g de acucar....para aumentar...subiu para 1.040 og final pos fervura.

eu percebi que ja deu tudo errado porem quis ir ate o final queria ver o que ia virar aquilo lkkkk

enfim resfrie o mosto, 27 graus e inoculei a levedura...foi uma kveik chamada mango rosa da ferment labs.....deixei nos 25 graus e deixei uma semana.
a fg ficou em 1.020... cold crash de 3 graus uns 3 dias...e nada de decantar.....um cheiro estranho e gosto ruim...
enfim sabia que ia jogar fora...e assim foi..
vou fazer a mesma cerva igualzinho para testar


tem um detalhe aqui que nao contei, fiz a cerva na sexta.....eu enchi as panelas na quarta e coloquei 5 gotas de vitamina c na agua. assim ficou 48 horas para antes da brassagem....nao sei se foi.
enfim fica meu relato ai,
valeu
Nada a ver com o assunto em si, mas me chamou a atenção o fermento usado... Eu costumava usar fermentos da fermmentolabs (muito bons por sinal), mas eles fecharam as portas no inicio da pandemia, visto que eles eram encubados dentro da UFRGS e não puderam se manter... Você está replicando o fermento ou eles voltaram a ativa? Ou ainda fez algum aquisição recente? Nesse ultimo caso eu imagino que o mesmo poderia estar comprometido.
 

Warley GC

New Member
Afiliado
4/7/22
Mensagens
1
Localização
Sumaré SP
Gustavobonatto, fiz duas brassagens com este malte e a eficiência foi muito baixa. Consegui apenas 40% de eficiência. Geralmente consigo 70%.
Diferente do seu processo, faço amostura com 3 litros de água por kg de malte.
Troquei o termômetro e cuidei melhor da moagem, mas não adiantou.
Como vc, usando o teste de iodo tb percebi a dificuldade na conversão do amido. Da última vez, fiz mostura de 2h e ajudou muito pouco.
 
Afiliado
28/11/18
Mensagens
6
Localização
Palmas
Pois e, galera, pelo visto tem um lote ai deste Malte Raos que veio ruim, nao converte, eu comprei o meu no mercado livre. por 200 reais. pode ter sido uma remessa ruim que colocaram no mercado (malteado ruim).
.
Fiz mais dois testes com pouco malte e nao acontece a conversao, fiz a mesma receita com Agraria e deu tudo certo....
 

Elton Luiz

New Member
Afiliado
28/4/19
Mensagens
4
Localização
Juara - MT
Pois é, uma pena por que o preço aqui pra mim que moro longe estava muito bom por causa do frete.
 

Icaro_scuteri

New Member
Afiliado
25/7/22
Mensagens
2
Localização
São Paulo - BR
Boa tarde Galera.

comprei uma saca desse malte essa semana, preço tava muito convidativo e sem frete.
Pra testar brassei ontem uma Cream Ale para ver o potencial desse malte.
Só 10 L, na minha Single Vessel.

Minha impressão até aqui é que o malte tem uma eficiência bem ruim. Meu padrão de eficiência é de 72% na conversão (utilizando Agrária a 2 anos). Utilizando esse fator na calculadora, minha receita foi:

2,2kg Malte Pilsen Raos
10g Malte Black (ajuste de cor)
10g Lupulo Zeus a 30min
Fermento S04.

Brassagem 1h
Fervura de 45min
OG esperada: 1.045

OG Obtida: 1.040

Vejam, que caiu 0.005 na OG. Isso ajustado na calculadora, me deu uma eficiência de 62%, Que acabou tirando os parametros iniciais e vai sair uma Session Cream Ale agora kkkkk

Algumas considerações:
1 - Foi a primeira vez que brassei só 10l, normalmente faço 20l.
2 - Reduzi um pouco o tempo de fervura padrão, isso pode ter influenciado.
3 - Não fiz lavagem, já que minha single vessel é de 20l. Eu fiz somente recirculação.

esses pontos também devem ter influenciado. Vou fazer uma levar de 20l nas próximas semanas com esse malte, utilizando o meus métodos padrão, com lavagem e fervura de 1h, para tirar mais conclusões.
Como tenho 25kg desse malte, vou ter uma grande base de dados até acabar com ele.
Por enquanto eu recomendo se estiver muito barato, mas utilize pelo menos 1/4 a mais na receita.
 
Topo