GELATINA MUNICH HELLES - FAIL

Discussão em 'Geral' iniciado por Caio Gontijo, 6/8/18.

  1. 6/8/18 #1

    Caio Gontijo

    Caio Gontijo

    Caio Gontijo

    Member

    Afiliado:
    30/5/18
    Mensagens:
    17
    Curtidas Recebidas:
    1
    Localização:
    Belo Horizonte
    Pessoal,

    nesse domingo, dia 05 de Agosto de 2018, após colocar gelatina na cerveja e esperar por 48h, engarrafei minha cerveja estilo Munich Helles.

    Aconteceu algo que não entendi. Antes de colocar a gelatina na cerveja (48h antes), minha cerveja já estava clara, porém um pouco turva ainda. Depois que eu coloque ela, a cerveja ficou muito mais turva e cheio de pigmentos brancos no líquido. Como o estrago já havia sido feito, resolvi engarrafar assim mesmo, porém, nas garrafas em seu fundo ficou quase um 1 dedo de espessura de resíduo. Não entendi por qual motivo a gelatina não funcionou no meu caso. A cerveja estava há 27 dias maturando. A coisa boa foi que a cerveja ficou gostosa pra caralho.
     
  2. 6/8/18 #2

    Rangelscuissiatto

    Rangelscuissiatto

    Rangelscuissiatto

    New Member

    Afiliado:
    15/5/18
    Mensagens:
    3
    Curtidas Recebidas:
    0
    Localização:
    Curitiba
    Aconteceu comigo a mesma coisa. No meu caso, foi pq adicionei toda a gelatina de uma vez só.
     
  3. 6/8/18 #3

    Caio Gontijo

    Caio Gontijo

    Caio Gontijo

    Member

    Afiliado:
    30/5/18
    Mensagens:
    17
    Curtidas Recebidas:
    1
    Localização:
    Belo Horizonte
    e deu pra beber de boa ?
     
  4. 7/8/18 #4

    Rangelscuissiatto

    Rangelscuissiatto

    Rangelscuissiatto

    New Member

    Afiliado:
    15/5/18
    Mensagens:
    3
    Curtidas Recebidas:
    0
    Localização:
    Curitiba
    Cara!!! Pior q ficou boa sim, era lúpulo, fermento e gelatina td misturado e o pessoal nao parava de beber hehehe
    Mas tem um topico ai que ensina direitinho como usar a gelatina nao tem erro.
     
  5. 7/8/18 #5

    Persevalli

    Persevalli

    Persevalli

    Well-Known Member

    Afiliado:
    21/1/17
    Mensagens:
    126
    Curtidas Recebidas:
    49
    1 pessoa curtiu isso.
  6. 8/8/18 #6

    Caio Gontijo

    Caio Gontijo

    Caio Gontijo

    Member

    Afiliado:
    30/5/18
    Mensagens:
    17
    Curtidas Recebidas:
    1
    Localização:
    Belo Horizonte
  7. 9/8/18 #7

    rdinallo

    rdinallo

    rdinallo

    Active Member

    Afiliado:
    8/9/16
    Mensagens:
    36
    Curtidas Recebidas:
    1
    Qual a temperatura você dissolveu a gelatina?
    Ja utilizei, ficou bem cristalina, mas depois de um tempo formou bastante sedimento nos fundos das garrafas.
     
  8. 9/8/18 #8

    thiagodifoiz

    thiagodifoiz

    thiagodifoiz

    Well-Known Member

    Afiliado:
    8/4/16
    Mensagens:
    129
    Curtidas Recebidas:
    18
  9. 10/8/18 #9

    Degan

    Degan

    Degan

    Member

    Afiliado:
    26/5/17
    Mensagens:
    5
    Curtidas Recebidas:
    1
    Bom dia, amigo.

    Será que você não utilizou uma quantidade excessiva de gelatina?
    Ou agitou o balde antes do envase, sem querer.

    Usei gelatina em algumas levas, e nunca tive problemas deste tipo.
     
  10. 10/8/18 #10

    DallaPria

    DallaPria

    DallaPria

    Member

    Afiliado:
    7/3/17
    Mensagens:
    5
    Curtidas Recebidas:
    0
    Cara, aconteceu a mesma coisa comigo, e cheguei a conclusão que a gelatina fez o serviço dela, a floculação que tinha na minha cerveja era proveniente da levedura (que refermentou na garrafa na hora do priming) e não da gelatina, quando a cerveja ta mais turva essa floculação não eé perceptível, mas como a breja ficou cristalina ela se torna evidente. Nada de errado, não influenciou no aroma nem no sabor, mas visualmente não ficou legal... tomei tudo, kkkkkkkk
     
  11. 10/8/18 #11

    DallaPria

    DallaPria

    DallaPria

    Member

    Afiliado:
    7/3/17
    Mensagens:
    5
    Curtidas Recebidas:
    0
    Ahh, detalhe, a minha cerveja que ficou assim também era uma lager (amber lager), fermentada com S-23, depois que comecei a usar o W34-70 não aconteceu mais.
     

Compartilhe esta Página