Quantcast
  • We have implemented the ability to gift someone a Supporting Membership now! When you access the Upgrade page there is now a 'Gift' button. Once you click that you can enter a username to gift an account Upgrade to. Great way to help support this forum plus give some kudos to anyone who has helped you.

Geladeira Cervejeira / Kegerator - Baixo Custo com Aplicativo no Celular

Ajude o Home Brew Talk Brasil:

Helton Fagner

Well-Known Member
Afiliado
24/10/19
Mensagens
169
Localização
São Paulo
no display quando liga aparece o ip na rede que eu conectei.... depois aparece que conectou a rede, pois aparece as barras do sinal wifi e aparece a temperatura atual e a alvo. Porém no Blynk não aparece nada de marcação de temperatura, e aparece como "wasn't online yet"
Olhei para seu token no print da tela que vc me enviou antes e estão faltando dígitos, os 3 últimos.
 

Helton Fagner

Well-Known Member
Afiliado
24/10/19
Mensagens
169
Localização
São Paulo
eu desconfiei disso tbm, dai gravei de novo, mas é que não aparece tudo na tela, mas coloquei pro lado e está lá, porém não aparece tudo no campo
Amanhã tento simular Aki para tentar entender o que pode estar ocorrendo na sua conexão. Aparentemente sua configuração está ok.
 

Tiago Einsfeld

Active Member
Afiliado
26/9/18
Mensagens
39
Localização
Sapiranga - RS
Amanhã tento simular Aki para tentar entender o que pode estar ocorrendo na sua conexão. Aparentemente sua configuração está ok.
uma coisa que notei foi o seguinte, eu troquei a temperatura alvo no Blynk e depois eu gravei novamente no esp, e no controlador no display aparece a mesma temp alvo que troquei no blynk ... mas dai se tento alterar no blynk e não gravar no esp ela não altera, mesmo reiniciando o esp ..... só troca quando eu gravo no esp.....
não sei se expliquei corretamente ...
 

Tiago Einsfeld

Active Member
Afiliado
26/9/18
Mensagens
39
Localização
Sapiranga - RS
uma coisa que notei foi o seguinte, eu troquei a temperatura alvo no Blynk e depois eu gravei novamente no esp, e no controlador no display aparece a mesma temp alvo que troquei no blynk ... mas dai se tento alterar no blynk e não gravar no esp ela não altera, mesmo reiniciando o esp ..... só troca quando eu gravo no esp.....
não sei se expliquei corretamente ...
Essa parte que troca a temperatura alvo esquece .... viajei aqui não troca não ....
Está a mesma temperatura alvo da versão antiga ainda
 

Helton Fagner

Well-Known Member
Afiliado
24/10/19
Mensagens
169
Localização
São Paulo
Atualização - Versão 4.4 .1

-
Alterada porta de comunicação do hardware de 8080 para 8442

Por padrão o servidor do Blynk usa a porta 8080 para a comunicação com os dispositivos. Despois de testes realizados constatei que meu provedor de serviços de internet (VIVO Fibra) bloqueia a comunicação com a porta 8080 para entrada de dados, impossibilitando que os dispositivos se conectem ao nosso servidor local.


Agradeço ao @Tiago Einsfeld por colaborar com os testes.
Quem estiver usando a versão 4.4 e for usar servidor local atualize para a versão 4.4.1

Abraço.
 
Última edição:

Tiago Einsfeld

Active Member
Afiliado
26/9/18
Mensagens
39
Localização
Sapiranga - RS
Atualização - Versão 4.4 .1

-
Alterada porta de comunicação do hardware de 8080 para 8442

Por padrão o servidor do Blynk usa a porta 8080 para a comunicação com os dispositivos. Despois de testes realizados constatei que meu provedor de serviços de internet (VIVO Fibra) bloqueia a comunicação com a porta 8080 para entrada de dados, impossibilitando que os dispositivos se conectem ao nosso servidor local.


Agradeço ao @Tiago Einsfeld por colaborar com os testes.
Quem estiver usando a versão 4.4 e for usar servidor local atualize para a versão 4.4.1

Abraço.
obrigado Helton .... chegando em casa já vou testar ....
 

Renato_Maia

Well-Known Member
Afiliado
31/8/17
Mensagens
94
Atualização - Versão 4.4 .1

-
Alterada porta de comunicação do hardware de 8080 para 8442

Por padrão o servidor do Blynk usa a porta 8080 para a comunicação com os dispositivos. Despois de testes realizados constatei que meu provedor de serviços de internet (VIVO Fibra) bloqueia a comunicação com a porta 8080 para entrada de dados, impossibilitando que os dispositivos se conectem ao nosso servidor local.


Agradeço ao @Tiago Einsfeld por colaborar com os testes.
Quem estiver usando a versão 4.4 e for usar servidor local atualize para a versão 4.4.1

Abraço.
Oi Helton,

Poderia verificar o link do arquivo, tá dizendo que o arquivo tá na lixeira do proprietário.

Abs
 

jcbandoli

Member
Afiliado
27/10/19
Mensagens
22
Localização
Rio de Janeiro
Se na versão anterior ele estava rodando, deve rodar tbm na 4.4. Vc atualizou via OTA ou com cabo? Já experimentou tirar da tomada e religar?
Helton, agora tudo certo, ontem não conectava com o blynk de jeito nenhum, hoje vi que postou a atualização 4.4.1, foi de primeira, valeu pela ajuda, como funciona o esquema de financiamento coletivo? São créditos mensais? Tem meta de valor para contribuir?
Outra dúvida, tem como acessar os dados de temperatura pelo navegador?
 

Helton Fagner

Well-Known Member
Afiliado
24/10/19
Mensagens
169
Localização
São Paulo
Helton, agora tudo certo, ontem não conectava com o blynk de jeito nenhum, hoje vi que postou a atualização 4.4.1, foi de primeira, valeu pela ajuda, como funciona o esquema de financiamento coletivo? São créditos mensais? Tem meta de valor para contribuir?
Legal que funcionou pra vc. Quanto ao financiamento coletivo, deixei em aberto, é sem meta. Criei com créditos mensais para manutenção do servidor, para custos com energia elétrica basicamente, os custos com equipamento eu banquei porque vou usar, independente de disponibilizar ou não para a galera. Claro que a ajuda tbm financiará componentes para novos projetos que tenho em mente. Atualmente estou mantendo o servidor em casa mesmo, tenho fibra 300Mbps e o sistema está suportado por nobreak. A ideia é que se tiver apoiadores possamos migrar para uma cloud. Tenho varios projetos para compartihar e vamos usar bastante esse servidor. 😃
 

Tiago Einsfeld

Active Member
Afiliado
26/9/18
Mensagens
39
Localização
Sapiranga - RS
Atualização - Versão 4.4 .1

-
Alterada porta de comunicação do hardware de 8080 para 8442

Por padrão o servidor do Blynk usa a porta 8080 para a comunicação com os dispositivos. Despois de testes realizados constatei que meu provedor de serviços de internet (VIVO Fibra) bloqueia a comunicação com a porta 8080 para entrada de dados, impossibilitando que os dispositivos se conectem ao nosso servidor local.


Agradeço ao @Tiago Einsfeld por colaborar com os testes.
Quem estiver usando a versão 4.4 e for usar servidor local atualize para a versão 4.4.1

Abraço.
agora sim
obrigado Helton.
 

Marcelo R.

New Member
Afiliado
11/5/19
Mensagens
3
Localização
Br
Olá Helton, estou inscrito em seu canal e como cervejeiro caseiro acho seus projetos top demais! Talvez você já tenha respondido várias vezes, mas minha dúvida é a seguinte: quero utilizar somente 1 sensor com display. Pelo que entendi tenho que utilizar a versão de software a partir da 4.0, correto? Se utilizar a versão 1 o display não funciona? Se utilizar a última versão (4.4.1) com somente 1 sensor automaticamente 1 relé, é problema?
 

Latest posts

Topo