• We have implemented the ability to gift someone a Supporting Membership now! When you access the Upgrade page there is now a 'Gift' button. Once you click that you can enter a username to gift an account Upgrade to. Great way to help support this forum plus give some kudos to anyone who has helped you.

Controlador Craftbeerpi

Ajude o Home Brew Talk Brasil:

lazarosatiro

Active Member
Afiliado
23/1/20
Mensagens
26
Localização
Goiânia
Isso, eles falham quando ligo a resistência e a temperatura sobe.
Ja ficaram horas ligados em temp ambiente e funcionaram normalmente.
A repeito da fonte, suspeitei disso também, mas ja substitui por outra e o problema persiste.

Mano, estou enfrentando um problema parecido, no meu caso ocorre uma variação muito grande da temperatura medida pelo sensor e a temperatura real.

Uma informação adicional é que quando ligo a bomba meu monitor desliga e liga.


Acha q nesse caso também seja a fonte?
 

EDGAR LOUZANO VERDILE

Well-Known Member
Afiliado
29/12/19
Mensagens
665
Localização
Sao Paulo
Também estou com esse problema, qual fonte vc está usando atualmente?
Uso uma fonte de PC 300w.. agora que terminei meu novo setup, o problema parou, pois estou usando os sensores em poços termometricos, e não em contato direto com o líquido.
Ontem, um dos sensores não foi detectado pelo sistema, reiniciei e voltou a funcionar.
 

EDGAR LOUZANO VERDILE

Well-Known Member
Afiliado
29/12/19
Mensagens
665
Localização
Sao Paulo
Mano, estou enfrentando um problema parecido, no meu caso ocorre uma variação muito grande da temperatura medida pelo sensor e a temperatura real.

Uma informação adicional é que quando ligo a bomba meu monitor desliga e liga.


Acha q nesse caso também seja a fonte?
Isso é a fonte mesmo. Acontece quando desligo a solenóide de filtragem aqui. Já a variação, notei diferença de 2 a 3 graus quando o sensor está no poço. Para corrigir, usei a função de "offset" nos sensores, ficou certinho assim.
 

lazarosatiro

Active Member
Afiliado
23/1/20
Mensagens
26
Localização
Goiânia
Isso é a fonte mesmo. Acontece quando desligo a solenóide de filtragem aqui. Já a variação, notei diferença de 2 a 3 graus quando o sensor está no poço. Para corrigir, usei a função de "offset" nos sensores, ficou certinho assim.

Ontem durante a brassagem foi só stress, fiz as correções de offset, porém sem êxito. Vou refazer os testes com mais calma e ver se elimino esse problema.
 

mariopareto

Well-Known Member
Afiliado
10/3/16
Mensagens
136
Os meus problemas de leitura de sensor acabaram depois que coloquei um filtro snubber no relé da bomba.

Tipo esse daqui: filtro

Antes, às vezes quando ligava ou desligava a bomba, os sensores davam leituras erráticas. Usar um bom cabo com malha de blindagem também ajuda a evitar ruído nos sensores...

abs
 
Afiliado
3/12/19
Mensagens
19
Localização
Sete Lagoas MG
Os meus problemas de leitura de sensor acabaram depois que coloquei um filtro snubber no relé da bomba.

Tipo esse daqui: filtro

Antes, às vezes quando ligava ou desligava a bomba, os sensores davam leituras erráticas. Usar um bom cabo com malha de blindagem também ajuda a evitar ruído nos sensores...

abs
Bom dia, como fez a instalação desse filtro? só ligou direto no relé?
 

EDGAR LOUZANO VERDILE

Well-Known Member
Afiliado
29/12/19
Mensagens
665
Localização
Sao Paulo
Olá a todos,

Hoje disponibilizei um novo plugin para o Crafbeerpi que permite a troca do repositório de onde se obtém a lista a lista de plugins.
Porque isso nos ajuda:
Hoje se alguém criar um plugin, o restante dos cervejeiros só poderão ver na lista de plugins SE o criador do plugin mandar um email para o criador do Crafbeerpi e ele adicionar na lista oficial.
Muitos cervejeiros fazem novos plugins ou clonam(fork na verdade) repositórios de plugins existentes para fazerem seus ajustes e isso necessita que você faça tanto o fork do repositório original onde está a lista(Manuel83/craftbeerpi-plugins) como também modifique o fonte original do Crafbeerpi na instalação do seu Raspberry pi.
Minha intenção aqui é facilitar isso para que se possa tanto alterar completamente a fonte de plugins instaláveis, mantendo uma cópia isolada dela, como também mesclar a sua fonte com a original. Assim você não perde se um novo plugin aceito pelo Manuel venha a ser integrado no Craftbeerpi.

As orientações estão no repositório do plugin que criei para flexibilizar a lista de plugins:
MarcioMonego/ChangePluginsRepository
Só clonar em uma nova pasta onde estão seus plugins locais conforme as instruções do link acima e depois você já pode tanto ficar com a origem configurável via parâmetro quanto escolher seu novo repositório e opcionalmente se você quer mesclar a lista original com a sua do seu repositório, evitando a duplicação e você perder algum plugin novo que a comunidade convença o Manuel a aceitar.

Boas brejas!
Não consegui fazer funcionar @Márcio Mônego ,, O projeto foi abandonado e não funciona mais ou eu que estou cansado demais pra entender? kkk
 

EDGAR LOUZANO VERDILE

Well-Known Member
Afiliado
29/12/19
Mensagens
665
Localização
Sao Paulo
Alguém instalou o sensor YF-201? Já achei diagramas em que os fios são ligados diretos no RBP, em outro tem um divisor de tensão no sinal, com a explicação que esse chegaria a 5V, mas o RBP aceita apenas 3V3, e já vi ligado com um resistor de pull up. Tem uma placa de interface nacional que já vem com os bornes para conexão e um vídeo de um amigo aqui no fórum mostrando ele em ação, mas nos comentários do vídeo, outro amigo também aqui do fórum, teve problemas com essa placa devido a um resistor. Daí a dúvida, qual a ligação correta?
O meu está funcionando normal. Direto nos bornes da interface.
 

static

Member
Afiliado
14/1/18
Mensagens
16
Bom dia pessoal.. acabei de ver que tinha várias solicitações para entrar no grupo no fórum. Acabei criando um grupo no Signal que conseguimos entrar pelo link, além de ser um aplicativo mais privado o que favorece que pessoas ofereçam suas placas e troquem informações de forma mais segura.

Pra entrar basta clicar no link: Signal Messenger Group

Vou tentar manté-los atualizados do novo CraftbeerPi lá.
 

Alexandre Finger

New Member
Afiliado
25/10/20
Mensagens
4
Localização
Sinop mt
instalei o craftbeerpi 4.0 , mas nao consio encontrar nenhum plugin . quero implementar controle de fluxo de agua . aluma solução disponível??
 
Topo