[BrewPiLess] Controlador para fermentação via Wi-Fi e interface WEB

Discussão em 'DIY - Projetos "faça você mesmo"' iniciado por Paiakan, 30/5/17.

Ajude o Home Brew Talk Brasil:

  1. 3/12/18 #201

    aalorencato

    aalorencato

    aalorencato

    Member

    Afiliado:
    11/6/13
    Mensagens:
    7
    Curtidas Recebidas:
    2
    Fiz alguns testes esse fim de semana. Uso a versao OLED que tem uma linha com a data/hora. Em todas as versoes que testei (novaui, portugues, ingles, ui classica, etc - com combinacoes entre elas), no display OLED, a data/hora fica sempre certa no display. No grafico da pagina, apenas a versao 3.3 (com suas variacoes) estah ok. Em todas as 3.4 nao. Enfim .. fiz com voce optei pela 3.3, em ingles, interface classica, até arrumarem isso.
     
  2. 4/12/18 #202

    dumpa

    dumpa

    dumpa

    Well-Known Member

    Afiliado:
    28/8/14
    Mensagens:
    143
    Curtidas Recebidas:
    42
    Aqui está normal, tanto no OLED quanto na página. Pode ser algum cache no seu wemos que está fazendo ocorrer isso. Se tiver como, recomendaria apagar ele completamente e reinstalar.

    [​IMG]
     
  3. 5/12/18 #203

    Alexandre Gromboni

    Alexandre Gromboni

    Alexandre Gromboni

    Member

    Afiliado:
    11/6/18
    Mensagens:
    6
    Curtidas Recebidas:
    2
    Localização:
    Araraquara - SP
    Boa tarde pessoal. Algum de vocês teria a placa do BrewPiLess para venda, ou ja o circuito inteiro montado? Dumpa, vc teria algo? Testei o brewmaniacEX que peguei com você em outubro, neste domingo, depois de fazer a instalação dos circuitos. Tudo OK. Só vou atualizar a versão dele, está a 0.45 e vi que já existe uma mais atual. Vou tentar traduzir as coisas para o português tb.
     
  4. 6/12/18 #204

    Gu_MAZZA

    Gu_MAZZA

    Gu_MAZZA

    Well-Known Member

    Afiliado:
    12/3/17
    Mensagens:
    131
    Curtidas Recebidas:
    53
    Já finalizei o grupo e tenho placas prontas disponível.
    Manda MP que lhe passo valores.
    IMG_20181022_171726.jpg
     
  5. 6/12/18 #205

    LeonardoLisboa

    LeonardoLisboa

    LeonardoLisboa

    Member

    Afiliado:
    7/8/18
    Mensagens:
    23
    Curtidas Recebidas:
    2
    Localização:
    Rio
    me passa o valor também, pf, pois estou pensando em colocar uma no meu kegerator tb.
     
  6. 6/12/18 #206

    aalorencato

    aalorencato

    aalorencato

    Member

    Afiliado:
    11/6/13
    Mensagens:
    7
    Curtidas Recebidas:
    2
    dumpa,

    Consegui fazer funcionar a versao 3.4 com data/hora no grafico. Vi que na tua imagem esta registrando log com nome "roodwit".
    Nao tinha ativado ainda o registro como voce. Quando ativei, o grafico resetou e comecou a mostrar direitinho.
    Mesmo apos desativar continuou ok. Nao se, caso reinicialize a placa, continuara assim .. mas enfim .. resolveu provisoriamente.


     
    1 pessoa curtiu isso.

Compartilhe esta Página